Talk:Teleportitis

From TheKolWiki
Jump to: navigation, search

With the launch of NS-13, it appears as if the effect has changed. With a level 9 char, I have been teleported to The Menagerie Level 1, the Haunted Billards Room, the Outskirts of Cobb's Knob, The Knob Shaft and Itznotyerzitz Mine. I am not sure if there is some sort of level dependancy on where you get sent to or not. --Pixsi 06:53, 25 June 2006 (CDT)

  • Same here. I'm a level 10 seal clubber with a muscle sign, and I just got five turns from A Big Q. I went to The Haunted Bedroom, The Misspelled Cemetary (Post-Cyrpt), Itznotyerzitz Mine, Inside Degrassi Knoll, The Dire Warren and The Menagerie, Level 2. Perhaps now it can take you to any adventure.php location?--jolson42 23:30, 27 June 2007 (CDT)
    • So has anyone attempted to catalog the places it can take you to now? It would find the status the bug mentioned in the article. --Club (#66669) (Talk) 11:47, 7 February 2008 (CST)
    • The page states that that NS despells the effect, but has anyone tested what happens with the ring of teleportation's intrinsic version of the effect? ----Nymphonomicon 21:34, 17 July 2009 (UTC)
      • Absolutely nothing. The NS cannot dispel intrinsic enchantments. It won't even trigger, as the Sorceress fight isn't done in adventure.php .--Toffile 23:28, 17 July 2009 (UTC)

Spading Areas Available

Okay, on a multi, I managed 250+ adventures in teleportitis. Three of them were fighting Black puddings, as expected, no effect on that fight. Character is level 8, has not completed any of the Defiled Cyrpt quest, has not read the plus sign, ascended under muscle sign, opened the bugbear pens, opened the Manor, has a lab key, did not use a fairy gravy familiar, did have stench resistance. Every where that came up is a legitimate adventurable location for that character. Next steps would probably be to try without stench resistence and see if Guano Junction still comes up, try with a continuum transfunctioner to see if 8-bit realm turns, up, try characters with different areas opened up.

Count Where
21 The Enormous Greater-Than Sign
17 The Misspelled Cemetary
11 The Poker Room
11 The Haunted Conservatory
10 The Limerick Dungeon
10 The Haiku Dungeon
10 The Deep Fat Friars' Gate
9 Noob Cave
9 Cobb's Knob Menagerie, Level 1
9 Cobb's Knob Laboratory
8 The Defiled Cranny
8 The Bugbear Pen
8 South of the Border
8 Cobb's Knob Kitchens
7 The Sleazy Back Alley
7 The Hidden Temple
7 The Bat Hole Entrance
7 Guano Junction
6 The Defiled Niche
6 The Beanbat Chamber
6 The Batrat and Ratbat Burrow
5 The Roulette Tables
5 The Haunted Pantry
5 The Dire Warren
5 The Defiled Nook
5 Cobb's Knob Harem
4 The Typical Tavern
4 The Spooky Forest
4 The Knob Shaft
4 The Defiled Alcove
4 Cobb's Knob Treasury
4 Cobb's Knob Menagerie, Level 3
3 The Outskirts of Cobb's Knob
3 The Haunted Kitchen
1 The Haunted Billiards Room
1 Cobb's Knob Menagerie, Level 2
252 Total

The ones that are red links are because the game description in the "Adventure Again (PLACE)" link differs from the name on the wiki. Example the game page says "Adventure Again (Cobb's Knob Menagerie, Level 3)" but the wiki page is Menagerie Level 3. Those are probably good redirects to add, so I'm not going to fix the links. --Club (#66669) (Talk) 19:06, 7 February 2008 (CST)


Another 425, with different areas open (eg, finished Cyrpt, wearing continuum transfunctioner). Due to lack of foresight combined with a naive script, yes, I had 200+ Drunken Stupor adventures. Damn Tavern. All places are appropriate for this character.

Count Where
224 Drunken Stupor
12 The Haunted Billiards Room
9 The Typical Tavern
9 The Enormous Greater-Than Sign
9 Guano Junction
9 Cobb's Knob Menagerie, Level 1
8 The Outskirts of Cobb's Knob
8 The Limerick Dungeon
8 The Bugbear Pen
8 Cobb's Knob Treasury
7 The Spooky Forest
7 The Poker Room
7 The Misspelled Cemetary
7 The Haunted Kitchen
7 The Bat Hole Entrance
7 Cobb's Knob Harem
6 The Haunted Pantry
6 The Dire Warren
6 The Deep Fat Friars' Gate
6 Noob Cave
6 Cobb's Knob Menagerie, Level 3
5 The Sleazy Back Alley
5 The Roulette Tables
5 The Batrat and Ratbat Burrow
5 South of the Border
5 8-Bit Realm
4 The Hidden Temple
4 The Haunted Conservatory
4 The Beanbat Chamber
3 The Knob Shaft
3 Cobb's Knob Menagerie, Level 2
3 Cobb's Knob Kitchens
2 Cobb's Knob Laboratory
1 The Haiku Dungeon
425 Total

It is looking like there are no adventure in wrong places bugs left. I'll do one more 200+ adventure batch though. --Club (#66669) (Talk) 14:41, 19 February 2008 (CST)

  • Actually, the edit previous to yours found an inconsistency. --Bagatelle 16:37, 19 February 2008 (CST)
    • On my previous run, I fought all the ducks to finish the mcmillincuddy quest, but did NOT finish the war yet. I then got teleportitis while trying to get DoD and found myself fighting ANOTHER duck, even though the area shouldn't be available until the war is over right? Unfortunatly I didn't pay attention to what the "last adventure" said. --Plater (t|c) 15:45, 20 February 2008 (CST)
  • Hmmm. Interesting. I've done another 260 adventures (also under a muscle sign) and nothing out of place. Wonder if it is just really rare, or there is something else going on?
Count Where
18 The Misspelled Cemetary
15 The Dungeons of Doom
13 The Hippy Camp
12 Itznotyerzitz Mine
11 The Orcish Frat House
10 Cobb's Knob Harem
9 The Outskirts of Cobb's Knob
9 Cobb's Knob Laboratory
8 The Bat Hole Entrance
7 The Icy Peak
7 The Hidden Temple
7 The Haunted Conservatory
7 The Bugbear Pen
7 Cobb's Knob Treasury
7 Cobb's Knob Kitchens
6 The Typical Tavern
6 The Spooky Forest
6 The Roulette Tables
6 The Knob Shaft
6 The Haunted Billiards Room
6 Noob Cave
6 Guano Junction
5 The Valley of Rof L'm Fao
5 The Sleazy Back Alley
5 The Limerick Dungeon
5 The Goatlet
5 Cobb's Knob Menagerie, Level 1
5 Barrrney's Barrr
4 The eXtreme Slope
4 The Haunted Kitchen
4 The Dire Warren
4 The Deep Fat Friars' Gate
4 The Beanbat Chamber
4 South of the Border
3 The Lair of the Ninja Snowmen
3 Cobb's Knob Menagerie, Level 3
3 Cobb's Knob Menagerie, Level 2
2 The Poker Room
2 The Haunted Pantry
2 The Haiku Dungeon
2 The Batrat and Ratbat Burrow
260 Total

--Club (#66669) (Talk) 15:28, 20 February 2008 (CST)

Barrel Full of Barrels

~im not sure if this is the appropriate place to put this, so feel free to remove with impugnity~ --BiggusTeaselus 15:29, 8 February 2009 (UTC)

  • no, this is absolutely the place to raise concerns like this. it's easier on the database if you create a new section using the plus above, since there's less text to insert. oh, and impunity is from punire to punish, not pugnare to fight. being legendarily humourless, if that was a geeky joke forgive me. --Evilkolbot 17:52, 8 February 2009 (UTC)

when i acquire teleportitis, i typically adventure in the barrel full of barrels for the duration of the effect. i understand that teleportitis isn't supposed to have an effect on non-adventure.php areas, but it seems like there is a noticeable increase in mimic attacks while under the effect. is this possible or am i just imagining it? --BiggusTeaselus 15:29, 8 February 2009 (UTC)

  • probably imagining it, since the rng loves us all equally. if you're convinced, though, keep records and get yourself a thousand or so data points (a month). i say a thousand, but someone with any knowledge of statistics could give you a better (and probably smaller) figure. --Evilkolbot 17:52, 8 February 2009 (UTC)

I just tried smashing a barrel with teleportitis and instead got smashed myself by a level 3 menagerie beast. The next four tries were normal barrel adventures, though (One splode and three items.) --Lumeria 05:04, 11 February 2009 (UTC)

Older Stuff

Has anyone else found that this won't give the oracle when adventuring in the > WITH the plus sign? It sometimes doesn't work the first time for me, and I've just had 5 adventures of teleporting away. I 100% definitely have the plus sign. This has happened both with the last adventure link, and clicking it in the map. UPDATE: I got it after 13 turns with teleportitis, and I also had enoug meat to pay for her.--Sors 13:05, 14 September 2006 (CDT)

  • It will give it to you eventually; it just won't always be in the first set of Teleportitis turns you acquire. And you can encounter the Oracle with less than 1000 meat. --Hellion 14:11, 14 September 2006 (CDT)

Hey, I've just adventured in Fernswarthy's Basement while having Teleportitis (10 turns, from potion) - and I never got teleported elsewhere. It would seem Fernswarthy's Basement overrides teleportitis. Can somebody confirm? --Disarray 03:23, 13 April 2006 (CDT)

  • There are a few places in the Kingdom where spending a turn doesn't cause you to be teleported. The basement, the barrel full of barrels, the daily dungeon, the sewer, the shore... It's all basically because they don't use adventure.php, and Jick is lazy. :P --Ricket 05:27, 13 April 2006 (CDT)
    • Shouldn't that be added in as a note then, for those who don't have any antidote and want to spend their ten turns unteleported? (and thanks for your reply - I'm so new here it's not even funny) --Disarray 12:46, 13 April 2006 (CDT)
      • Sure, I'll throw a little note in there. --Ricket 17:57, 13 April 2006 (CDT)

I had this effect for 10 adventures on St. Sneaky Pete's Day when falling down drunk. Instead of a stupor when I adventured it teleported me to an area. Can anyone confirm this for a normal day? --Fredward 17:06, 17 March 2006 (CST)

  • From past experience, yes, I can. --Ricket 17:18, 17 March 2006 (CST)

Shouldn't this mention the places it can take you? --Club 19:24, 27 January 2006 (Central Standard Time)

  • Can't it take you anywhere you can access ?? I know it can go to Haiku/Limerick dungeons and the spooky forest for sure. -TDG 20:04, 27 January 2006 (Central Standard Time)
  • I know teleportitis can take you to the sleazy back alley, and the haunted pantry. But it most certainly cannot take you to all areas you have access to.
    Edit: After playing about 50 turns on a level 21 multi, my list of locations teleportitis will send you consists of The Haiku Dungeon, The Outskirts of Cobb's Knob, The Limerick Dungeon, The Spooky Forest, The Haunted Pantry, The Sleazy Back Alley, and I guess, that Oracle adventure. I don't really know how that should be displayed in the article, so...someone else do it. <.< --Ricket 21:11, 27 January 2006 (Central Standard Time)

I have never gotten to the Oracle before finding the plus sign, and I spent about 30 adventures with teleportitis one ascension... can anyone confirm? Phlip 03:26, 3 February 2006 (Central Standard Time)

  • I've never gotten it earlier either, given the text in the oracle's message, I'd say you can't, I'll add that to the main article now until we get confirmation it can't happen the other way -TDG 05:02, 3 February 2006 (Central Standard Time)
  • I seem to remember getting it once before I got the plus sign, but I can't be sure. It seemed strange, because it made her message "that plus sign you've been hanging onto" not make any sense. Perhaps it's just very unlikely to happen. Has this ever happened to anyone else? --Iason 01:00, 12 June 2006 (CDT)

I just tried to adventure with Teleportitis in effect while falling-down drunk. I got the impression from this page that Teleportitis would override the Drunken Stupor adventures but in my case it doesn't. Has the behavior changed or am I an idiot? --Exploitation 13:19, 28 May 2006 (CDT)

  • Hmm. Seems to have changed. Nice catch. --Ricket 14:35, 28 May 2006 (CDT)

Thanks for cleaning up my addition, Phlip. -Deveiel 22:36, 24 June 2006 (CDT)

Ever since Spookeyraven Manor was introduced to the game, every single time I've gotten Teleportitis since then the first turn gave me the "Manor of speaking" adventure. Has anyone else noticed that adventure being much more likely than average now when teleporting? The "Vampire Hunter" adventure seems more likely than average now, too. --Greg1104 15:08, 22 October 2006 (CDT)

As of right now, there's a bug: I recently saw, firsthand, someone getting teleported to a place that required more main stat than her character had. Additionally, I have a hunch that the zone in question was part of a quest we haven't seen yet, as I don't believe any of the publicly accessible zones on the island have stat requirements that high (namely, 100). Hopefully this'll get fixed before it gets too embarrassing for the devteam. (And yes, we did already report it, I just thought I'd mention it here as well.)

Yeah. I'm level 7, adventuring with teleportitis. I just got my ass kicked by a monster that I think is from the level 12 quest. Yipes. Seems buggy to me. --Buttons 20:41, 25 June 2007 (CDT)

I can confirm that at level 8, I also hit a location from the level 12 quest. More than once, no less. Reimero 09:26, 28 June 2007 (CDT)

So while suffering from Teleportitis, I just got the "Eureka!" adventure, and another pile of shiny pebbles. Which, um, I thought were supposed to be extremely one-time only when you first started the game. Right? o_O --Jameslovelock 12:57, 16 July 2007 (CDT)

I Just Got camp logging camp under a mysticality sign today. (I then got it again in the middle of teleportitis straight after) El taco 23:20, 8 October 2007 (CDT)

I got camp logging camp under a muscle sign today. --Gigighost 23:25, 14 February 2008 (CST)

A clannie was fortunate enough to get the camp logging camp whilst under teleportitis AND get his hobo glyph from there, whilst under a different moon sign - the "teleport to innaccessible areas" is still extant. --Bigcalm 12:37, 4 August 2008 (CDT)

Ouch! You Bumped Into a Door!

Is it worth mentioning that, within the same stroke of Teleportitis that you get The Oracle (Thus unlocking the DoD), you can also get into Izchak's Shop, or is it just a given considering the random adventuring will eventually have you adventuring in the DoD? (Now, why can't I get this sort of luck when it comes to ultra-rares?) --Oracle of Wuffing 13:14, 30 September 2007 (CDT)

you don't loose an an adventure of this effect if it causes you to get an adventure with an option in which one can choose not to spend an adventure (e.g. wheel in the pyramid, keep on turning)--Jotsund 23:43, 13 February 2008 (CST)


Drunken Stupor

As far as I can tell, the comment about Drunken Stupor in the description is currently wrong. Adventuring when drunk with teleportitis DOES NOT override Drunken Stupor adventures. Comments?--FrankNBeans 17:18, 26 March 2009 (UTC)

It says it used to be able to override, meaning that it no longer actually overrides it. --Lordebon 18:13, 26 March 2009 (UTC)

Agua De Vida

If you have an empty agua de vida bottle in your inventory, you can get the gazing adventures, even if you've never used a bottle during the ascension. I'll see if it consumes a charge after my current run is over. --Oculus 14:51, 23 June 2009 (UTC)

I can confirm this - I just got 'Soup for You.' I have a bunch of empty bottles in inventory, though I haven't used any this ascension yet. If I remember, I'll check to see if it's used a charge after my own run. --Kasanax 14:57, 27 June 2009 (UTC)

I also got to Seaside Megapolis with teleportitis in HC. I didn't use any empty bottles. --Javierthespirit 14:17, 4 July 2009 (UTC)

Got 'Soup for You.' After a bunch of adventures, I ended up using up a bottle. It does work as normal. SoItBegins 05:43, 24 February 2010 (UTC)


One Time Adventure

I've encountered the "Between a Rock and Some Other Rocks" adventure even though I've gotten through the trap quest. I hit the "Screw these rocks, I'm gonna roll out" curious as to whether or not the Goatlet would be available afterwards. Goatlet was available. --Emperor Norton II 23:26, 8 August 2009 (UTC)

Mysterious Island of Mystery

I've been trying to get the Wossname, but the ring of teleportitis accidentally gave me the nun's meat, when I've specifically NOT done any of the sidequests. Also, I didn't even initiate the quest —Preceding unsigned comment added by Hughdo (talkcontribs) on 17:20, 2011 May 4

  • Teleportitis can take you anywhere you can adventure, the nuns are open because the war is open and you haven't finished that quest. Nothing special going on. I have to wonder why you are wearing that ring while trying to get a particular war reward. --Club (#66669) (Talk) 00:30, 5 May 2011 (UTC)
  • Fair enough, but here's what's more alarming. While using the ring of teleportation, and still on that quest, I ended up in THE OBLIGATORY PIRATE'S COVE. I have no idea what to do now.

(sorry, unsigned again) --Hughdo 16:20, 7 May 2011 (UTC)

    • Personally, I'd go with the above comment and remove the ring. The Wossname's hard enough to get even without randomness; I can't see Teleportitis help. Qaianna 21:12, 5 September 2011 (CEST)

== Choice Adventures

The real reason I'm here right now is that I did some time with Teleportitis just now. Since I had Worldpunch active, one of the adventures sent me to Itznotyersits Mine, and ready for some mining. I clicked on the Last Adventure link--the same one that had sent me to the mine--and ended up back at the mine. Does this mean that there's an actual pattern to this? I tried a normal adventure location attempt and managed to get elsewhere.