Talk:Strange Leaflet Quest

From TheKolWiki
Jump to: navigation, search

another item to be obtained?

typing 'open egg' returns the message 'you have neither the tools nor the expertise'. i'm doing this on a multi that has no jewelery-making pliers and doesnt know how to make really expensive jewelery. perhaps somebody who does can see if trying this with both/either gets you anything? Monsieur 13:42, 20 March 2009 (UTC)

  • Doubtful. This is an exact quote from "Zork" when you try to open the egg in that game. There you are supposed to let the thief steal it and he has the tools and the skills, then you steal it from him. But there is no thief in this game. --Club (#66669) (Talk) 20:01, 20 March 2009 (UTC)

Another Command

The current page lists three commands for picking up an item. There is another. The command "Eat [item]" can be used on any item that can be aquired.

Waiting

So yeah I wasn't looking at my keyboard when I was in the forest and I hit the key "z" and there is a message!

  • Type z and get the message Time passes.

Not much but it's new.

  • This also works if you type "wait" - might this be related to Trophy #68? There was an old Scott Adams text adventure - I think it was "Ghost Town" - in which you had to WAIT for sundown... --Glukthar 22:53, 4 March 2009 (UTC)
  • This response for wait is exactly what happens in an Infocom text adventure when you don't need to wait, or you haven't waited long enough. Also z was a standard abbreviation for wait in Infocom games. Given the hints about "available on day 1" for trophy 68, I don't think the leaflet is involved. See Trophy/Trophy Spading. --Club (#66669) (Talk) 01:11, 5 March 2009 (UTC)

Nice Snake

Typing Examine Snake When Your Near the Sanke Results in the Message: It's a great big boa constrictor, wrapped around a chest. It doesn't look threatening, but neither does it look willing to move. (JK777)

Inventory Check

Okay, if this hasn't been brought up somewhere that I haven't seen, sorry, but.. if you type the words "I don't understand that..." into the leaflet, it will give you a full list of what you are currently carrying inside the leaflet. Useful! --Vampiric 07:50, 3 June 2008 (CDT)

  • The word "i" is treated as short for "inventory", and the rest of the line is being ignored. --Club (#66669) (Talk) 13:55, 3 June 2008 (CDT)
  • Ah, my mistake. Disregard then. --Vampiric 15:55, 4 June 2008 (CDT)

Wrong Code

See the extensive commentary everywhere about why the Easter egg isn't disclosed here. Blah de blah blah. But what if you use it wrong?

  • Word 1 used at the wrong time: A hollow voice says, "Bless you."
  • Word 2 used at the wrong time: A hollow voice says, "Gesundheit."
  • Word 3 used at the wrong time: Red rover, red rover, send plover on over.
  • Word 4 used at the wrong time: A pirate's life for you!
  • Any of the words after using one of them: You chant the magic word, and nothing happens. You hear thunder rumbling in the distance...

On an unrelated note, "kill <blah>" where blah isn't in the game gets you a Despite all of your rage, you can't attack that. Since the page is locked, I can't add any of this in.

--Club (#66669) (Talk) 14:53, 10 April 2007 (CDT)

Misc

- Typo in references: (Another hidden reference can be found to an easter egg in another old text adventure game, Scott Adams' "Pirate Adventure".) Adams' should be corrected to Adams's (unless it is the unlikely event that two people named Scott Adam collaborated on the game, in which case it would perhaps be changed to "the Scott Adams'"). --LucySpace 04:47, 3 June 2006 (CDT)

- Formatting needed for consistency. In Notes, the last entry (Typing either Up or Down when not at the giant table...) The italics should be changed to bold typeface. --Squi 03:02, 15 August 2006 (CDT)

- Anyone know if its possible to get back to the house when you went to the other side of the forest maze... Looks like if you missed the gnutzo-scroll you wont be able to get it anymore. -- CrankyOne 00:17, 14 February 2006 (Central Standard Time)

- The gnusto spell is not required. You can use CLEESH directly on the giant anyway. I'ld say that the secret word and the trophy thing is what should be investigated now. On the secret word, I used the old word in all my multis. Only one worked, while in the rest I got the message " A hidden voice says 'Bless you'." -blahking

-So the gnusto spell is not required, but the Brass Bowling Trophy Trophy is not longer available for players who have been going further -- Blakborn 04:13, 14 February 2006 (Central Standard Time)

-possible reference to simpsons, when you attempt to put out the fire: the nerd who drops homer's food into the deep frier attempts to get it out, with the resulting scene going something like [grab the food] Sizzle! "Ow." [drops the food] repeats a few times.--Shokwave 09:29, 2 June 2006 (CDT)

- Possible Harry Potter reference when *examining egg* - the Egg that Harry gets as a clue to the Second Task of the Triwizard tournament is golden, and hinged. --opendestiny 14:32, 4 January 2007 (MST)

Openable jeweled eggs are at least 100 years old. --Jonrock 18:23, 4 January 2007 (CST)


Leaflet Code Helper Mechanism

You get "Please don't give away secrets in the chat." if you type in one of the codes in chat. Could be used as a checker if needs be?

Leaflet Code

Is there a new code? Jick reset that code a long time ago. --Kandrew 14:47, 4 Jul 2005 (Central Daylight Time)

  • He reset it to a related code. And if he resets the current code, there's one more possibility. Crystallina 15:17, 4 Jul 2005 (Central Daylight Time)

"Said easter egg has been since removed from the game, perhaps never to return." -- CountD

Is this accurate? I know xyzzy doesn't do anything, but to my knowledge, the current code has not been removed. --Aardvark 13:45, 11 Aug 2005 (Central Daylight Time)

  • I was just about to write about the same statement. I removed it. The secret phrase which boosts experience still works.--JRSiebz 21:35, 11 Aug 2005 (Central Daylight Time)
  • I added the new code, but it was removed, why? -- Frear

Just a guess, but the strange leaflet quest has been the most staunchly defended against spoilering by moderators for as long as I can remember. (And I'm in /veteran.) --Club 11:59, 3 Oct 2005 (MDT)

  • Yeah. It's intended to be a secret. Most (although not all) of the top spoiler sites do respect this, including KoL Coldfront and KoL Trance (which is highly outdated, I know, but it was still the original). Of course, the code has been spoilered so often, and at least one spoiler site DOES list it, that it is one of the worst kept secrets in the game. I'm usually one of the ones to defend against spoilering it, but now... I don't think it matters so much. --Aardvark (Talk | Contribs) 13:30, 3 Oct 2005 (MDT)

The secret code isn't that hard to figure out. Do a little research, it sticks out like a soar thumb... seriously. ~Nate_Pyrokai

  • Ok, my bad then. Didn't know it was that big of a deal... -- Frear

So... why is the secret code back again? Sounds like the consensus was NOT to spoil it. It looks especially odd considering that just a few lines above, the page announces that the Easter egg "will not be spoiled here." I've removed it again. -- Old Ned 02:24, 19 November 2005 (Central Standard Time)

I'm not the one who added it in in plain text, I'm the one who converted it into a spoiler so that people won't be spoiled by accident. I think I have a bit of cred on this subject as Adventure was one of the first two games we had with our Apple II+, and I didn't need to look up the spoiler on the web. If anyone would be objecting to having the secret word on here in some form for those who want the answer, you'd think it would be me, grumbling how these new-fangled kids who didn't grow up with the old school should have to work for it just like I worked to beat the game in the days before Internet walkthroughs. But I actually don't see why it matters so much; why, on a site that provides so very much information on the game, there's any reason to announce that there is an Easter egg command but not provide it. And as we've seen, if it isn't there, people will add it in because it's "missing". IMHO, better to have it there, appropriately hidden by the spoiler tags, than to try to keep what pretty much is the worst-kept "secret" of the game and thereby induce people to blurt it straight out. -- Antaeus Feldspar 19:54, 21 November 2005 (Central Standard Time)
[i]And as we've seen, if it isn't there, people will add it in because it's "missing"[/i]
I added an HTML comment to the page re: the code. It won't be visible except when a person edits the page, and it is my hope that it will prevent this issue. --Aardvark (Talk | Contribs) 03:23, 6 January 2006 (Central Standard Time)

Code

Why doesn't anyone want the spoiler code "*********" on the page?

  • I dunno, it just seems to be the one thing spolier sites all agree on not spoilering. That and the whole /lounge/hermit thing. ;-) Oh and SIGN YOUR POSTS! It's this {timestamp) button (button_sig.png) on the edit toolbar. --JRSiebz (|§|) 01:31, 4 December 2005 (Central Standard Time)
  • This is a spoiler site? I thought this was a refrence/document of all things KoL. If so, then the code deserves to be on this site somewhere. --Terrabull 02:07, 4 December 2005 (Central Standard Time)
  • That's what a spoiler site is. If you need to know ANYTHING about KoL (except things instabanned for), you can find it here - that's why it's called a spoiler site. All the surprises are spoiled. Zilly 02:44, 4 December 2005 (Central Standard Time)
  • Well, it's not like the information has completely left the site. It's very, very close to the article, even. ^_^
Listen to echoes
And you will finally hear
That mystery word
--Starwed 21:47, 8 December 2005 (Central Standard Time)
  • This *is* a spoiler site. The *****/***** code belongs here. This isn't the official forums. I seem to recall reading a guideline on here about not teasing information then not coming through in delivering it. I'll have to go find that now. antichris 18:08, 4 January 2006 (Central Standard Time)
  • There is a difference between a spoiler and a secret, as has been so graciously pointed out. KoL Coldfront is a spoiler site, and they are loathe to share the leaflet code. KoL Trance is a spoiler site, and they are loathe to share the code. This is a spoiler site, and we are loathe to share the code. --Aardvark (Talk | Contribs) 03:16, 6 January 2006 (Central Standard Time)
  • There is no difference between a "spoiler" and a "secret" - don't kid yourself on semantics. This is a spoiler site, {REMOVED} is a spoiler. It is absolutely no different from the balloon monkey spoiler for the locked door in the NS Lair, and that's spoiled here. What other spoiler sites do is not relevant here. This is a community site, and the community wants it spoiled, or else it wouldn't keep showing up here. As was mentioned above, putting inside the highlightable spoiler box is the best compromise available to us on this issue. If you're not able to compromise, I suggest you stop editing this page. As it stands, I'm going to continue to encourage the wiki users to keep the {REMOVED} spoiler inside a spoiler box on this page. Continuing to remove valid spoiler information from this page is vandalism, plain and simple. antichris 04:38, 7 January 2006 (Central Standard Time)
The community wants it spoiled? Are you confusing your individual preferences with that of the community? The community consensus is pretty clear not to spoil it.--Aardvark (Talk | Contribs) 15:34, 7 January 2006 (Central Standard Time)
  • The general agreement of the site is that if you can't work it out for yourself, then you shouldn't know it. Just because you think it should be spoiled, doesn't mean it should. The majority of people believe that should stay as it was, so leave it a secret. It's not that hard to work out from the hints given... -TDG 05:04, 7 January 2006 (Central Standard Time)
The only question I have is - how does one "work it out" for themselves? Is someone supposed to go (to take examples that doesn't actually occur in the game) "Oh, it's a guy on a white horse, so the secret word is *obviously* 'gabbletygak'! How simple!" or "The item is a pig, so the word must be 'hairtonic'!"? Is there some logical link between the four nonsense words and the mantelpiece items that I'm missing that would make it easy (or even possible) to work out? Becuase as it stands, there's no connection whatsoever that I can see, let alone one that's "not that hard to work out". - The Wrassedragon 04:35, 10 June 2006 (CDT)

At this point, the code has been added and removed so much from the page that even if it's "gone", the history of the page can be checked and found. I much prefer simply providing a link to the wikipedia page which has the word on it, rather than GIVING it away. We give plenty of other stuff away. You can work for this little bit. I think this is a page that needs to be locked because of the fighting, so I'm just gonna go right over there and lock it. --jin 11:32, 7 January 2006 (Central Standard Time)

  • Thanks Jinya. --Aardvark (Talk | Contribs) 15:34, 7 January 2006 (Central Standard Time)

And now we need the page to be editable again.

The old code is once again no longer valid, so no worries there, but there is a lot more to the quest than there used to be. So if someone could see to unlocking this page? --Unnatural20 23:12, 13 February 2006 (Central Standard Time)

Intresting note, the Codes seems to react differerntlly now, the second time you enter them- Perhaps now they're disabled if you use the wrong one first?--Rikmach 02:23, 14 February 2006 (Central Standard Time)

Yeah the behavior of the codes is definately different now. --Veistran 02:27, 14 February 2006 (Central Standard Time)

For my one character, I entered the x**** code on top of the table before getting the ring, and it gave me stat points (so apparently the old code works again). The second character, neither x**** or p**** worked. --The One True Mr Gnome 02:46, 14 February 2006 (Central Standard Time)

  • It might be useful to at least present the *format* of the easter egg on the wiki. Or listing the objects that appear on the mantelpiece. That way, players could have some comparative base to start figuring out the answer. I finally got it, but it would have been impossible without knowing those mantel items. --Miaxe 11:36 PM, 20 March 2006 (PST)

Why not just post a hint, or a link to something where the words come from?--Andle 19:13, 17 July 2006 (CDT)


why dose every one say its easy to work out the codes it took me ages and by the way all those people saying they no the code there are actully 4 one for every thing on the mantle piece exept the bowling trophy wich is its own reward --Weedafile 03:07, 15 August 2006 (CDT)

even though this is a spoiler site it the game deserves its secrets and its not hard to get the codes just serch in google for something along the lines of kol cheats (if i have reveald to much by saying that someone deleat this thanks)

This page is very confusing...

So is all of the old stuff from the old quest still part of the new quest? The guide on the page appears only to semi-complete with some semi-complete forum stuff, there seem to be more different commands than Windows XP and theres supposed to be a new trophy as well. MY HEAD HURTS --Firestorm ZERO, Feb 14th '06.

What's On Your Mantelpiece?

  • In the chat log posted above, the player saw a brass bowling trophy on the mantelpiece. However, when I did the quest, there was a carved wooden duck on the mantel that I couldn't do anything with (to the best of my knowledge). Any theories on why we had different items (particularly given that one of the items is clearly related to the new trophy)? FWIW I am a Turtle Tamer on my first softcore ascension. --Reddening 05:10, 14 February 2006 (Central Standard Time)

Sauce, The Opossum, Bottle --Crowther 11:56, 15 February 2006 (Central Standard Time)

So far, all three times I've examined my mantle, I had a ship in a bottle on it. The first time I was an Accordion Thief Packrat, the second and third times I was a Seal Clubber Opossum. Is this just dumb (un)luck? --TheArchivist 19:36, 10 March 2006 (CST)

Is there more to which item is on the mantle than just chance? A house seems the most common. Perhaps a bigger effort is needed to find out the distribution. --Evilkolbot 11:43, 29 March 2006 (CST)

  • 7-Apr-06 12:10BST opened mailbox, door, went in, looked at mantle. brick wellhouse. --Evilkolbot 06:16, 7 April 2006 (CDT)
    • The words for each mantel item have already been discovered, they just have not been posted on the Wiki for other reasons. --SomeStranger 06:25, 7 April 2006 (CDT)

Restart Button? Please?

I tried getting the pinky ring before the house + egg, and I succeeded, but now I can't get back. Is there a restart button, or a way to get back I haven't tried? When I try to get back, it tells me I'm not going through the maze again. --Adam 20:02, 14 February 2006 (Central Standard Time)

  • I'm thinking the only "restart button" we're gonna get is Ascension into a new life. It makes sense. This isn't the only new content where you can screw yourself over if you don't do things correctly, and the only solution is to ascend and try again. (NPZR, I'm lookng at you.) --IMJack 21:44, 14 February 2006 (Central Standard Time)

Mantel Decorations and The Secret Word

It seems to me that 1) you only get one shot at the secret word, and there are multiple secret words, so 2) you have to say your secret word correctly the first time.

If these are correct, I think I've figured out how to determine which word is "your" word when doing the Strange Leaflet, and I think it is indicated by what appears on the mantle.

For a vague example (since I'm attempting not to actually use the secret words) one of the items on the mantel is a bottled ship - I suspect that the secret word for this instance of the strange leaflet correlates to an old sea chanty involving a number of men on a dead man's chest, something-ho-ho and a bottle of rum. (Drink and the devil had done for the rest!)

So if this is correct, that means that the other known words coordinate with other mantel items, like the boots (which could be pull-overs), the bowling trophy (which is a bit harder to figure out, but I think people want the ball to pull over a bit when it's gutter-bound), and so on. So from now, if you can, attempt to record what item appears on your mantel and try various words (you more spadely sorts already know them) and test this yourself. If we can validate it reasonably, it would surely lead to something fairly notable on the wiki without being a "spoiler."(Throb February 14th 2006, nearly midnight)

Subsequently: I hopped on a couple characters and found that a recent classic word probably applies to the bowling trophy itself (assuming trophy availability is not its own special reward) and that I was apparently correct about the bottled ship. (Throb, a little past midnight)

Yeah, there is a connection. If you do your homework then it's pretty easy to get a few words that make sense in the context, but matching some of the words to the items on the fireplace is a bit of a pain. Perhaps, at least, we should add the first letter of each word? Then again I don't really see the point of keeping the word secret on a spoiler site, but that's neither here nor there. --Ryanbomber 20:10, 18 February 2006 (Central Standard Time)

Jick & Skully have asked spoiler sites NOT to spoil the secret words in this quest, and I agree that we should honor their request. I do think we should have a haiku hint for each mantle item, to hint at the word for that item. In the Colossal Cave Adventure that the first two words came from, there were only three "magic words" total (according to spoiler sites for that game), and we have 5 possible things that can appear on the mantle. The only "magic phrase" I can recall from the Zork Trilogy is "Hello, sailor", and that gives a funny message but does not appear to be a magic word in the leaflet. So even old-school gamers like me can have trouble with this... -- Old Ned 03:20, 22 February 2006 (Central Standard Time)

  • Ahh yes....So you and a bunch of other old players get to know the secret, but no one else does. This isn't a spoiler site. It's an information database. And by the way, It's a no brainer that you only want to honor their request because you already know the secret codes.--Veszerin 13:56, 17 May 2006 (CDT)
    • er, are you web-illiterate? try searching for "strange leaflet secret word" in google, there are plenty of sites. this shouldn't ever be one of them. although, i suspect, if you know a bit about this site you could find them even here. --Evilkolbot 14:03, 17 May 2006 (CDT)
    • Oh, brother. You don't comprehend what you read very well, do you, Veszerin? I said right there in the note that I was having trouble with the codes myself, and you accuse me of wanting to keep the codes secret because I already knew them? And wait three months to belatedly accuse me, as well? As Bugs Bunny would say, "what a maroon."
      Besides, there's no point in bitching about it now -- the site's chief admin has ruled that we will not provide that particular info, and locked the page to guarantee it. So quitcherbitchin. -- Old Ned 05:16, 3 June 2006 (CDT)

I think Ryanbomber is close. Just a few details are wrong. First, there are four magic words, not three. Secondly, if you get the brass trophy on the mantle, then none of the words work. After that, it's pretty easy to match up the words to the mantle items. --markm 04:59, 28 February 2006 (CST)

more things to try typing

if you type quit at any point, you leave the leaflet and return to inventory/game (dont think this has been mentioned) --Minian07 06:24, 4 November 2007 (CST)

in the forest maze: up Up? Isn't this maze annoying enough for you with just the four directions? I suppose next you'll want to go north-by-north-east. Down? Isn't this maze annoying enough for you with just the four directions? I suppose next you'll want to go north-by-north-east.

drinking either drink from the giant "You chose... poorly," says the Giant. He laughs as your blood boils, your head is dissolved away by acid, and all manner of other gruesome and painful things happen to you. Okay, well, not really, since you can't die in this game. You've got a terrible headache, though. You lose 10,000 hit points. You acquire an effect: Poisoned (duration: 10 Adventures)

Once on the south side of the stream, try moving north again.
While wearing boots: You cross the stream again. Up yours, Heraclitus!
Without boots: There's no way you're crossing that stream again without wearing those boots. You could get Trench Foot. Or Fish Foot.
--IMJack 02:01, 18 February 2006 (Central Standard Time)

On the other side of the forest maze...
light leaves
You're too busy to be messing around like that. Besides, you didn't bring any marshmallows.--Nea 11:01, 20 March 2006 (CST)

take house
Look, I realize that the usual M.O. of these sorts of games includes picking up every object possible, but give me a break.
--IMJack 22:43, 28 March 2006 (CST)


Once you've got CLEESH try CLEESH me. Clear Monty Python reference: Probably not a good idea. You might not get better. --TaviRider 8:31, 04 July 2006 (PST)

Guess who forgot to buy a skill to perm last run: CLEESH giant with skill permed, but not having done the relevant bit of leaflet: You try to use the CLEESH spell that you kept, but it doesn't work in this strange place. Looks like the gods designed this alternate space specifically to prevent that sort of silliness.--ArgghFW 13:38, 3 March 2011 (UTC)

  • Attempting to CLEESH snake, bird, or roadrunner yields the same result. --Xhuda (talk) 21:51, 11 March 2020 (UTC)

Here's one that I'm amazed hasn't shown up yet: Type "Take me". It yields: "You attempt to lift yourself up by the bootstraps, but with little success." --Xauna 17:46, 18 July 2006 (CDT)

if you put in a profanity it goes "Do you kiss your mother with that mouth?"

just sayin'--User:Isole 01:17, 29 December 2006

If you type in "examine tinder" when the fire is lit, the message yields "At this point, it's not so much tinder as ash." -- Sam Baker/sbakerj

Typing undo yields: "There's no undo function available. Just like life." (Save, restore and restart do nothing. Aw.) --Andemon 11:50, 9 May 2007 (CDT)

Typing Equip Ring gives the message "You already have it slung across one shoulder like one of those beauty pagent ribbons. That's about as close as you're going to get." --Ch33se 22:00, 10 June 2007 (CDT)

Attempting to push an item gives the message "You fail to make it yield to your will." --Olaf the Hungry 02:41, 21 October 2007 (CDT)

Typing "Go North by Northwest" after getting through the maze gets the message: "That would take you back into that damn maze. Forget it."

Typing Give Ruby to Giant gives the message The giant bellows, "What do you think I am, a titan? I can't eat those things! They give me indigestion! CHRONIC indigestion."--Xhuda (talk) 21:56, 11 March 2020 (UTC)

Gnusto

Can you gnusto gnusto to get gnusto into your spellbook? --The One True Mr Gnome 03:03, 18 February 2006 (Central Standard Time)

Nope. --Dentarthurdent 12:00, 21 February 2006 (Central Standard Time)


i cant gnusto cleesh for some reson any 1 no why --Weedafile 01:54, 15 August 2006 (CDT)

  • Did you forget to get the Gnusto scroll and just burnt the fire? I did that and could not Gnusto Cleesh, only just cleesh.

--Rbandboy1 09:44, 18 December 2006 (Mt)

Brass Bowling Trophy on Mantel

  • Is this event repeatable? (IE. if you get the trophy once can you ever see the trophy on the mantel again?)--SomeStranger 06:41, 30 March 2006 (CST)
    • The trophy can appear again, if it is not purchased from the trophy hut. --Ricket 07:05, 30 March 2006 (CST)


i have checked on three different spoilers and found the code words are related to the items on the mantel piece im not going to say the words but i can sayt this if you see the bowling trophy there is no word the trophy is its own reward youl havve to work out the others on your own im afraid it is fucking hard but once you get one the others are preety easy also doese any 1 no of an reset code because i dident look in the fire place before i set it alight so when i found the cleesh scroll it dident let me gnusto it i think you have to find the bit of gnusto paper befor it will work

and if you ascend does it reset or does it stay the same --Weedafile 02:56, 15 August 2006 (CDT)

Soccer Ball

We were speaking of unsolved mysteries in /hardcore and I suggested the soccer ball in the tree. Evntually I got Toot to admit to me that it is not possible to get the soccer ball :(. Apparently I wasn't the only chatter curious about it so thought someone here might be. So there it is, you can't do it. Sorry. --Scorpios 04:00, 7 April 2006 (CDT)


I can't edit the main part so.. If you type up or down while in the maze you will get "(Up/Down)? Isn't this maze annoying enough for you with just the four directions? I suppose next you'll want to go north-by-north-east."--Fly boy42 19:22, 26 May 2006 (CDT)

Request additions?

Also, fix the line with "Put out fire": actually, just typing "put out" will give the message "Yeah, okay, except that doesn't so much apply in this situation."

Another thing to add: Typing "Take Serpent" after killing the snake will yield the message: "You mean the hacked-up bits? Eew, no thank you."

Typing "Take cave" yields: "Ha ha ha. No."

Typing "Take Chest" yields: "It's much too heavy to lug around with you."

Typing "Take Me" yields: "You attempt to lift yourself up by the bootstraps, but with little success."

Typing "Down" North of the Field yields: "You would have never thought it possible, but you're as down as you're going to get."

Typing "Up" North of the Field yields: "You see nothing especially climbable here."

Typing "Take hedge" at the entrance to the cave yields: "You briefly consider taking the minced hedgebits with you, but decide that there are better ways to spend your time."

  • That first message is already under "pick up serpent bits". Added the others.--Dehstil (t|c) 15:24, 15 August 2006 (CDT)

Another addition: Trying to take the egg twice yields You've already got the egg. An egghaver is you. --MC Scared of Bees 12:58, 3 December 2006 (CST)

Yet another addition: Typing examine butte while on the forest path yields It's a butte. And right purty, too.

Typing "i" displays items you have obtained within the leaflet, and optimally yields:

Contents of your inventory:

A burning torch

An ornate sword

A pair of large rubber wading boots (equipped)

A giant's pinky ring--Jimmie 15:55, 14 April 2007 (CDT)

Typing "examine snake" before you kill it yields It's a great big boa constrictor, wrapped around a chest. It doesn't look threatening, but neither does it look willing to move. Clegs 21:35, 14 November 2007 (CST)

"Typing Burn Forest, in the dense forest yields the message You decide not to, on the grounds that getting mauled by a bear in a ranger hat would be a stupid way to die." references Smokey the Bear.

-- Typing "Take chair" gives the same message as "Look under chair", the "Mr. Horrible wouldn't appreciate that" one. (Actually, in this case, I think "Look under chair" is considered a synonym of "Take chair".) --Listen2Reason 02:13, 3 February 2009 (UTC)

Is "open egg" a generic response? I got "You don't have the tools or expertise for that". Should the generics be listed somewhere? Discordance 11:53, 11 November 2012 (CET)

  • The open egg response is already on the talk page, from March 2009. This page is locked and the people who can edit it, don't care to. The open egg response is not generic, but an exact quote from another text adventure game. --Club (#66669) (Talk) 22:08, 11 November 2012 (CET)

Another Leaflet

I found that the mainbox, when you first read the leaflet, cannot be removed from the ground, but that it can be opened. There is a leaflet inside the mailbox. I apologise for not recording any of the messages between opening the mailbox and taking the leaflet, but the message from reading the leaflet is the following:

It's an advertisement for an adventure game called "Kingdom of Loathing". Sounds pretty fun -- maybe you should tell all your friends about it.

I will record that in the notes of the quest's page when someone else records, near this post, the messages from opening the mailbox, taking the leaflet, and trying to read the leaflet when it is still in the mailbox, which I will also put into the notes.--Ymiherer 21:12, 18 August 2006 (EST)

Not very exciting, I'm afraid, but here they are: --cor nocae 01:37, 21 August 2006 (CDT)
open mailbox:
You open the small mailbox. You see inside:
a leaflet.
read leaflet:
Hard to do that, when it's still in the mailbox.
take leaflet:
You take the leaflet.
close mailbox:
Closed.

I know that it is not exciting, but it is still there, and I still thank you for giving me the messages, and also that you can close the mailbox.--Ymiherer 19:09, 21 August 2006 (EST)

I must apologise, but the quest page from this discussion cannot be edited. I cannot add anything to that page.--Ymiherer 19:13, 21 August 2006 (EST)

Not References

I'm adding this here because the main page is locked, but the line when you put the boots on ("With some difficulty, you strap on the boots. Hydrophobic!") is a reference to Terry Pratchett's "The Colour of Magic", concerning Hydrophobes, special wizards who can control the weather ("Rain clouds just give up and go away."), and are also used as the engine on hydrofoil-like boats.--Rainwalker2k3

Not sure if I should put this here, but the entire Giant's Drink part of the quest is a big reference to the book Ender's Game, by Orson Scott Card. There is a computer game in which Ender's avatar must choose between one of the two drinks. No matter which one he took, he died. In the end, he clawed the Giant's eye out and killed him, and therefore got to go to fairyland.

Also, this is definitely the wrong place for this, but when I took the giant pinky ring, my person picked it up and nothing happened... Is anything different supposed to happen when you pick it up? -- W

Possible References

"You watch, impressed, as the magical writing fades away from the Cleesh scroll and reappears in your spellbook. (You didn't know you had a spellbook? Of course you do. We figured it was too obvious to mention.)"

I could almost swear there is something like this in the Spellcasting 101 - the first time you enscribe a spell in your spell book. Can anyone confirm this? --Grimdel June 8, 2007 - 01:41 PST

  • Possibly, but more directly this references the actual Gnusto and Cleesh spells from the Infocom "Zork" series of games and the mechanics of spellcasting therein.--Dorf (t|c) 14:33, 11 July 2007 (CDT)

"The cave is pitch dark. If you go in there, you are likely to be eaten by a grue." This is a reference to the video game ADOM [1] Morrigan Aensland 03:16, 5 November 2007 (CST)

  • Nope. It is a reference to Zork. If this is in ADOM, then it is because ADOM is referencing Zork. --Bale 05:42, 5 November 2007 (CST)

"maze of twisty little forest paths, all alike" is a direct reference to Colossal Cave Adventure. There are even more referenced to that game, but still it's not included in references... meh... --Hrag 23:21, 13 February 2009 (UTC)

Only one chance to cheat?

There are four secret words, and only one is right per ascension. It appears to me that if you type the wrong word, you have to wait until next ascension for it to work again? --Tularion 05:39, 20 February 2007 (CST)

I believe that's how it goes. (There's some message about thunder, isn't there?) --Starwed 06:59, 20 February 2007 (CST)
  • Yes. But if your particular ascension would get you {{SPOILER}}, then none of them work. --Club (#66669) (Talk) 17:21, 21 February 2007 (CST)

Typoes

The page seems to be locked, so I can't correct these:

  • The first few sets of bullet points are separated with unnecessary lines.
  • "Entering in a message..." to "Entering a message..."
  • "a childrens joke" to "a children's joke"
  • "Ender Wiggen" to "Ender Wiggin"
  • "...giant's face(his character is a rat,literally) and rips out the giants eye, explaining the eyepatch." Also, I don't see how this "explains" the eyepatch.
  • "...a young girl; Charlene..." needs a comma rather than a semicolon

--Bagatelle 16:49, 24 February 2007 (CST)

Additional Errata

In the silly notes section, this needs to be added: entering light fire after having done so already produces the message I'm going to assume you know you've already done that, and are just messing with me. Monsieur 09:29, 17 March 2007 (CDT)

Also: Typing Take hedge (before chopping it up) produces the message It's firmly rooted to the ground. --AtroPhied 10:26, 27 March 2007 (CDT)

New easter egg

If you type "eat roadrunner" (no quotes) after he flew off, the text The roadrunner has flown off. *sniff* You're gonna miss him.

appears.

Comma needs to be removed

  • You receive the Strange Leaflet, the first time you visit The Council of Loathing after reaching Level 9.

There it is. Currently, it pretty much means "You receive the Strange Leaflet. This happens the first time you visit The Council of Loathing after reaching Level 9." Unless I make no effort to try to extract what it pretty much means, in which case the comma simply strikes me as not belonging. I don't see any problems with "You receive the Strange Leaflet the first time you visit . . .". --Dogface 15:04, 3 June 2007 (CDT)

Possibly another reference?

Couldn't the leaflet and the quest be a reference to the game Mystery House? you can see a screenshot of that game here: Mystery_House_-_Apple_II_render_emulation_-_2.png you enter commands like this game, and it seems very similar to the game itself, in a few ways. Just a thought. --Harpot 17:02, 9 July 2007 (CDT)

  • Nope. Plenty of games LIKE this existed in style, but this one is far closer to the Zork series (especially the first one), and by extension the original Adventure game.--Dorf (t|c) 14:31, 11 July 2007 (CDT)

Daft little thing.

Typing look hedge or any variants leads to It's a hedge, isn't it? Gorse it is. not sure if this only applies after you chop it up. Typing get bird leads to The roadrunner looks at you disdainfully., that one is less exciting. Also get bowl gives Nah. You're allergic to petunias, anyways., throw egg doesn't lead to the usual error message about throwing but instead gives It probably wouldn't benefit you to just throw it away at random. Using throw egg at bowl while on the ground gives And risk losing the egg? Not a chance. dunno how much use/interest these are.V38 14:23, 11 July 2007 (CDT)

shortcuts

This isn't covered anywhere on the page, but like in ZORK and other such games, leaflet supports shortcuts. That is you can type "s" instead of "south" (ditto for other directions, including "u" and "d"), "x"/"l" for examine/look (i.e. "x tree" is equal to "examine tree" and "look at tree" etc.). --Hrag 07:46, 1 May 2008 (CDT)

Eat *insert item*

I noticed that a lot of "eat" messages were on the page, and after looking at some of these for fun, I realized that eat and take can be used interchangeably. My last run-through, I used eat in every instance where take would normally be used, and I cleared the entire leaflet with no problems. Just sayin'. --Svinvisible 17:03, 2 September 2008 (CDT)

Another Easter Egg

Try to type extinguish. It refers to "put out". Yeah, okay, except that doesn't so much apply in this situation.--Craeox 13:25, 14 October 2008 (UTC)Craeox

  • I am fairly certain that is just a generic response like "I don't understand", as I've gotten it many times for other things. --Plater (t|c) 14:14, 14 October 2008 (UTC)

Another Reference

The description text for the 'maze' when you first cross the river is a clear reference to a particularly frustrating maze from the text adventure game 'Dunnet' contained within the GNU text editor Emacs. I would add an entry for this, but the page is locked for editing?--Wallace 12:05, 27 April 2009 (UTC)

  • Ever consider that Dunnet, written in 1983, might be stealing that maze idea from earlier games such as Adventure (1977) and Zork (1979)? Zork is considered the source of many of the references here (and Zork references Adventure). Zork was a commercially sold game in the 1980s, with a number of commercially sold sequels, while Dunnet is only well known because it comes with Emacs. The article is locked because of the Leaflet contains the only things this site does not spoil. --Club (#66669) (Talk) 19:06, 27 April 2009 (UTC)
  • No, you misunderstand me, I should have been clearer. It is not the fact that there is a maze that is the reference, but the text description is lifted word for word from that particular Dunnet maze, I've just finished this quest so I'll have to wait till I ascend again to copy the exact text (it isn't recorded on the walkthrough, only the text for when you've 'finished' the maze because the narrator is bored of it). However it is very similiar to this from Dunnet "You are in a maze of little twisty passages, all alike". The other clear similiarity is that in the Dunnet maze you can't follow it like a map, i.e. if you go east you can't neccessarily go back west, the possible locations to move keep changing in a way that doesn't map cartographic sense (the solution to the maze is a little tricky). The same thing happens in the KOL quest, and for anyone who has done the Dunnet maze the reference is immediately clear. Yes of course Dunnet is not the original text adventure, but this particular little reference is clearly aimed at Dunnet. I wish I could make this clearer, but I don't have the text of the KOL quest handy.--Wallace 10:22, 28 April 2009 (UTC)
    • what part of "lifted from" do you not get?
      1. "maze of twisty little passages" appears in Colossal Cave Adventure (1975)
      2. dunnet (1983) is a piss-take, or at the very least, a meta-gamey (and extraordinarily geeky) comment on CCA and its ilk
    • clearer? --Evilkolbot 11:13, 28 April 2009 (UTC)
  • Ahh I see and stand corrected, the 'twisty little' maze in Dunnet is indeed a reference to CCA. The wiki page for CCA clearly describes the non-Euclidean nature of the that maze from CCA, which is what is being referenced in both Dunnet and KOL. So, as noted in 'possible references' above by Hrag on 13th February, this doesn't appear in the 'references' section of the wiki page. It's clear that this little episode in the KOL quest is making a very specific reference which is not currently noted on the wiki page. It's more than a generic reference to text-based games/Zork and should be noted.--Wallace 14:10, 28 April 2009 (UTC)

New Combination

when in "You are on a forest path north of the field. A cave leads into a granite butte to the north. A small trail leads to the west." you can type "eat butte" or "take butte" and will get the response "Ha ha ha. No." i realize the word butte is different than the word butt, and is pronounced differently than butt, but tdttoe. heh.--Waxpoetic 13:33, 18 August 2009 (UTC)

Odd stat gains

I'm on an Avatar of Boris run, and I gained 220 Strengthliness, 200 Mysteriousness and 200 Sarcasm, instead of 200 of each which the article says you receive. PenguinofDeath 15:48, 17 March 2012 (CET)

Did you have some +10% to all muscle gains situation? Like say, a +muscle gains Moon sign? --Club (#66669) (Talk) 19:49, 17 March 2012 (CET)
Ooo, yes, that will be it. I hadn't realized that affected things like the Strange Leaflet Quest stat gains. Sorry. PenguinofDeath 10:07, 19 March 2012 (CET)

Perhaps a note on this?

Hey, is there any way we can note that this DOES NOT work like a normal text adventure? Because the first time I played through, it was really frustrating because none of my commands worked. I eventually had to look at the walkthrough, and then I was annoyed to find out that instead of typing "use sword on hedge" like any other text adventure, I had to type "cut hedge."--Tsunoba 06:38, 11 August 2012 (CEST)

  • that's pretty much my experience of playing these games full stop.it's very frustrating but not notewortthy.--Evilkolbot 08:56, 11 August 2012 (CEST)

Unlisted message

A very small thing, but I think I've managed to get a message not listed on this page. Typing "hint" yields "You're on your own." Notsupposedtobehere (talk) 23:12, 26 August 2014 (UTC)

There's also a kind of funny message for trying to use a certain spell on yourself, which I guess can't be listed without spoilers. Notsupposedtobehere (talk) 23:19, 26 August 2014 (UTC)

One Thing to Add - Drunkenness

The page seems to be locked? Can't find an edit button. Anywho, I tested out running the quest while falling-down drunk, and while I'm not sure you can do the magic words as I still haven't discovered that easter egg, and you can complete the quest, AT LEAST as concerns getting the grue egg, house cert, memorizing cleesh, and getting the giant's pinky ring. I would suggest it be added to the notes section of the page that the strange leaflet can be read and items obtained while falling-down drunk. --DiscoThundarrr (talk) 13:15, 13 July 2015 (UTC)

grey you substats issue

--Blueredviolet (talk) 11:02, 23 February 2022 (UTC)Hello, I'm new here in koldfront, and I just want to say that there seems to be an issue regarding the grey you substats reward (the one from the secret keyword thing). It's "supposed" to give substats when I type the keyword after seeing the sculpture but I lost 1800 of each. The thing is, grey you doesn't have substats (the one who sent me the un and pw of this account said this to me). Unfortunately, I do not know if I lost stats or not because I don't keep track of them, but I have screenshotted it.

https://imgur.com/a/Z7O8nTQ

And I don't really know how the process regarding the adding of this to the page works, so I'm just going to let the veterans do what they do best. Thanks.

  • Someone else reported this on the Grey You talk page, and saw no actual loss of stats. Fortunately. --Baltar (talk) 17:24, 23 February 2022 (UTC)