From TheKolWiki
Jump to: navigation, search
It's implemented now. Get to work, you hosers.

For an archive of old discussions, see this page.


You know... I'm just noticing something: the coords are a transposition of '69' and '23'. Probably a coincidence, but...--Terry 10:30, 16 December 2007 (CST)

Having 3 spheres in your inventory does nothing special, and only one is lost to the plinth. Gront 02:54, 17 December 2007 (CST)

Are we sure you're not supposed to use rainbow pearls on this? --Plater (t|c) 22:53, 22 December 2007 (CST)

Probably not. If you are wondering why the quest there hasn't progressed, it's because Jick hasn't implemented it yet. Wait until after Crimbo. Besides, I don't see people giving those up for the good of everyone. The pearls have uses. --Ashallond 23:06, 22 December 2007 (CST)

Could this be some mechanism for re-seeding the map? 544800 04:48, 25 December 2007 (CST)

Checks showed that stat islands, tiki islands, triangle locations, and pearl locations were all the same. It is believed that the plinth was unlocked sooner than was expected by the devs, and we won't see any developments until after Crimbo. New things may indeed show up in the sea, but it's unlikely that currently existing things will change (at least not those involving actual islands). --Flargen 04:51, 25 December 2007 (CST)
If this is a mechanic for re-seeding the ocean, I see no reason why it could not change the islands as well. But I do concede that the tiki doll mechanic makes it difficult to re-seed the islands. --Alphie 20:01, 30 December 2007 (CST)
  • Jick's pretty much confirmed this on the radio shows. Hence my comment above.--Ashallond 20:40, 25 December 2007 (CST)

In case anyone was wondering what happens if you go here while you have the stone spheres from the Hidden City, the answer is... nothing. Absolutely nothing! No surprise there, but I had to check. --Prestige 05:27, 2 January 2008 (CST)

It was worthwhile to check at this point. According to someone here, Jick has said that there's something "obvious" to do to unlock further content before things can progress. --Flargen 05:58, 2 January 2008 (CST)
      • The most obvious thing I can think of is dropping off spheres until it does something. Some of the other things I've tried is dropping off a sphere taken from each of the triangle sites in one day(sphere to plinth circuit, counter-clockwise, I think), dropping off four spheres in succession, visiting a land of the lost island after dropping off a sphere(plinth-pylon seemed like a longshot, but hey), visiting the plinth holding the continuum transfunctioner with a sphere,and visiting the inexplicable door immediately after dropping off a sphere. The minuscule drop rate of the scary pirate gear certainly gives an incentive to recheck open waters. If folks keep logging their travels and concentrating on undotted coordinates, hopefully we will be able to determine if something new has been added. And if any large clans want to occasionally have a chuck a sphere in the island for luck day(which would use up a mere 60-80 turns per player), hitting even a sizable target could be managed fairly quickly. Of course, maybe playing hide the sphere isn't what's required, but that's all I've got right now.--Noskilz 14:32, 3 January 2008 (CST)

I assume this has been done before, and mentioned, but I figured I would try. Dropping a stone sphere in the plinth while wearing the scuba gear does nothing unusual. Perhaps it needs to be tried without the sphere? --Blastphemist 12:01, 2 January 2008 (CST)

Idle speculation here, but has anyone tried adventuring here with one or more of the blessings from the hidden city? Perhaps the civilisations are linked? --Bigquack 12:42, 3 January 2008 (CST)

Given that the dev team didn't initally realise that spheres needed to be flagged as round (for city-altar purposes), I'm assuming that this connection - while being obvious to the playerbase - was not obvious to the dev team when the pirates content was implemented. So I'll leave spading the city/pirate connection to believers :) The simple "put sphere in plinth" is the most obvious thing in the ocean that should "do stuff" that I can see. Though whether it's "entire playerbase feeds it lots" (in which case, I'd expect a leaderboard soon, now that crimbo's over), or something else, I don't know. A few miscellaneous additions to the "tried this" collection: Checking the pirates cove for clickables (squinting really, really, hard at the map made it look like the pirate ship!) Looking for new clickable things on the main map / beach / island / cove after dunking a sphere. Barrrney's immediately after dunking a sphere. Attempting to sail to the cove (mainland) on the next ocean visit. Also the non-plinthy: Examining an altar fragment whilst wearing lord spooky's spectacles. No dice all round. --ArgghFW 11:29, 4 January 2008 (CST)

The Well-Swabbed Ear effect looked promising due to its description, so I tried dunking a sphere in the plinth with that effect active. Scratch that off the list too.--Nucleon 22:49, 5 January 2008 (CST)

After seeing references to "something obvious" in the radio show, I finally checked out the 12/31/07 mp3, and maybe I misheard, but it sounded to me like they said there was some puzzle that remained in the pirate content that wasn't obvious, which kicked off the following failed experiments: entering the Lost Island numbers as coordinates ((4,8)->(11,15)->(16,23)->(37,42)); double checking that there were no new inlets along the coasts, visiting all the islands around the small triangle island(59,10) starting with 55,8 and going clockwise,then collecting a sphere at 59,10, and depositing it at the plinth. Unsurprisingly, nothing out of the ordinary ocurred. --Noskilz 12:01, 7 January 2008 (CST)

Jick on the radio show right now said that whatever is needed to find the rest of the ocean content will not require you to spend any more time on the Poop Deck. --Ashallond 21:53, 7 January 2008 (CST)

We could go up. or down, like above a beanstalk or below... place.--Fly boy42 22:14, 7 January 2008 (CST)

Go to Search for "place the orb". Since the info is outside the Kingdom.. that means outside the site, right? So.. uh.. well, that seemed to fit.--Drkirre 23:02, 7 January 2008 (CST)

No luck visiting the plinth with a scary death orb as active familiar and both a real and a stuffed one in inventory - or did I misunderstand something? --Dorcks 12:38, 8 January 2008 (CST)

I think I know what's wrong. Maybe we need to type an EXACT and CORRECT coordinate outside the "allowed" grids?

Could "deep below ground" refer to either the Mines or maybe something on the Wrong Side of the Tracks (as in a militant 'underground movement')? JimGamma 13:51, 8 January 2008 (GMT)

  • The most obvious deep underground location would be Fernswarthy's Basement, so if any of the serious basement delvers out there want to double check that nothing new is down there, that would be handy. I did run through levels 1-100 without running into anything unusual, but level 100 isn't that deep. Revisiting Ed's tomb with a cannonball charm after having to blast it open again( accidental wheel turn) achieved nothing. Not that there is necessarily some underground tie-in at all. Spending 25 turns with a cannonball charm at the hole in the sky, the airship, the giants castle, belowdecks, The F'c'le, Barrrney's Barrr, the laboratory, the knob shaft, the dwarf mine(undisguised)and the pirates cove(undisguised). Admittedly, 25 turns isn't that long, and aside from having the cannonball charm, the only unusual action I took was having well-swabbed ears in the barrr( I wondered if that might let a player overhear a clue.) I did look in on both mines in the mining gear, and nothing unusual happened but I didn't do any excavating.So far, so nothing.--Noskilz 13:11, 8 January 2008 (CST)

Just as an aside that may mean absolutely nothing, a plinth is actually the square-shaped base upon which stands a monument, pillar, monolith, whatever. I'm curious as to why they'd call the stone monument a plinth...unless I'm reading it wrong.--Spleenmaster 13:00, 8 January 2008 (CST)

Yeah. What we've got here is more of an obelisk, really. Of course, the only thing that springs to mind involving blue and obelisks is.. well.. far-fetched. Although the mystery IS quite a tormentor. :p --Drkirre 13:32, 8 January 2008 (CST)

The plinth and spheres bear a strong resemblance to the movie Tron or Final Fantasy X. Perhaps you need to be digitized or pixellated or something. Shogun42 13:40, 8 January 2008 (CST)

Tron = machines. Tron also = disney. You get there by pirates. Pirate of the Cariwhatever = disney. We need a disney expert! What film featured underground machines!?--Drkirre 16:25, 8 January 2008 (CST)

Disney's Atlantis features underground machines, and actually a complete underground civilization, which operates machines with strange symbols that glow blue when active!--Garglius 01:09, 9 January 2008 (CST)

  • ATLANTIS! Underwater city! Blue lights! Deep machines! Ocean! I THINK WE'RE ON TO SOMETHING! Quick, someone watch that movie a few dozen times! We need the info! --Drkirre 12:40, 9 January 2008 (CST)
  • "Goonies" comes to mind - pirates and all these intricate devices. --Grimdel 17:40, 8 January 2008 (CST)

I realize this may be stupid; but I've never used the skill so I'd not know if possible: Has anyone tried to Pulverize/Smash the Cursed Pirate Outfit pieces? Since they're new items found in the pirate content, and you don't need to technically go there to get them(Mall the Cursed pieces) .. -- Odeem

  • By "cursed pieces" I assume you refer to the cursed pieces of thirteen (since the outfit itself is untradeable). Pieces of the outfit have been pulverized, though it was quite a while ago. --Quietust (t|c) 21:31, 8 January 2008 (CST)

Call me crazy, but take a look at the map at Set an Open Course for the Virgin Booty (Map) Look at the islands surrounding the plinth. The three coordinates where the 3 triangles were found make a well defined triangle around the plinth. If you look even closer, you will see that each point of this triangle is surrounded by 5 islands. If you connect these islands, you can make 3 stars. Sailors and ancient peoples would use the stars for many things, including navigation, calenders, etc. So, I think we're looking in the wrong direction here people. We need to use our burning manly (or womanly) spirit and pierce the heavens with our cans of hair spray and look towards the stars! Plus, I mean come on, 69, 23 in a row? We need to evolve and go from the underground to space.--Solashi 02:40, 9 January 2008 (CST)

you may also call me crazy but if you look at the map the dots that mark the loacations for the raibow pearl/sand forms an arrow that could be pointing at somthing but what it is who knows. more research required.--[user:theassasin]] 09:08, 9 2008 (cst)

  • Jick, on the KoL forums, just after the arrow was spotted:- "The fact that the arrow is made up of the locations of some rainbow-colored spheres makes it seem likely that this similarity was... not an accident. However, just like with the arrow in SC2, this one doesn't point to anything interesting." - Okay, he doesn't say it's not pointing at anything at all, and when wrapped on a 242-wide field (as opposed to a 200-wide one), it points at the kingdom, but anyway. --ArgghFW 08:29, 9 January 2008 (CST)
    • While looking for chests and keys over the holidays, I did get the line along which the arrow points mapped out on Quietust's map, so that lightning bolt-shaped area is all definitely post-plinth. Come to that,I think all the other revisited marks on that map are also post-plinth.--Noskilz 08:50, 9 January 2008 (CST)
      • Is the KoL world round? If so, the arrow could be pointing to something else, on the other side of the map. I worked some mspaint magic and came up with this: [1] Any ideas? --Mephistowolf 12:49, 15 January 2008 (CST)
        • Jick has many times said the arrow is an homage to SC2. that i means nothing. --Ashallond 19:11, 15 January 2008 (CST)

Failed Ideas?

Tried using my time sleigh while wearing the crimborg assault gear. Nothing changed. Seemed to me that if it couldn't unlock till after crimbo, could it be related to crimborg assault gear and/or the old fashioned crimbo pressie items? --Plater (t|c) 21:16, 8 January 2008 (CST)

  • Theres no telling, but I very strongly doubt that the powers that be would have matters hinge on equipment that isn't accessible to the everyone in-game. But speaking of things that didn't work, if there is anything new in the Worm Wood, I can't find it (blew through the Worm Wood Done Quick chart wearing the Zombie Pirate disguise, cannonball charm,swabbed ears(they're cheap and I was keen to eliminate the possibility) and then ran through each of the three worm wood zones 3-4 times until I thought I had hit all the possible encounters.) I can't definitively claim to have eliminated every permutation, but if there is part of the puzzle there, it's hidden well.--Noskilz 21:34, 8 January 2008 (CST)

Keeping in mind the extra-kingdom theories being floated, I hit the astral mushrooms and the haunted gallery. I took great trips in the zombie pirate disguise, the roy orbison disguise, encephalic ensemble and the swashbuckling getup with a cannonball charm worn and and a strange stone sphere in inventory, and despite mapping out the whole astral maze, nothing unusual happened. It seemed worth a try to see if the mystical prince might do something different, but no. For the haunted gallery, I just stuck with the swashbuckling getup with the usual cannonball charm and stone sphere. I mapped out the entire painting maze, but I didn't discover anything unusual. Since I usually spend my time ascending and I'm out of ideas for the moment, I decided to go ahead and see if the afterlife had any light to shed on the matter, and as far as I can tell, it's the same as it ever was ( I did have the curse of the black pearl active as well as curse magnet from black label rum on the off chance it might matter.) Despite all that time wearing the cannonball charm, I have no idea what - if anything - it actually does. I generally had the swabbed ears effect active, but I never noticed any unusual impact on my adventuring(as in new choices or unexpected results.) At least that's a little more information on what doesn't work. --Noskilz 18:22, 9 January 2008 (CST)

  • This may be way out there but the fight code broke for the physically resistant monsters, maybe the hint of the stone is the knob mining shaft, but that is just a random guess. --Chunky_boo 18:47, 9 January 2008 (CST)
  • Aw crap. If this means what I think it means, I have to ascend to get back to the appropriate place. It definitely explains the "not until after Crimbo" comment, though. --Drewbear 19:07, 9 January 2008 (CST)

Something I just noticed. This could be a reference to Legend of Zelda: Wind waker. The three places where you got the triangles and then the orbs=The 3 triangle-shaped islands where you place the 3 pearls of the goddesses (these islands were also arranged in the shape of a triangle just like these). The plinth=the tower of the gods that arose from the sea when you place the 3 pearls (this had statues with glowing blue runes inside!). The crane on the boat that you use to pull treasure from the sea floor=the crane on the boat in Wind waker which is used for the same purpose. If my hunch is correct, then the answer to this problem has something to do with a bell, because in wind waker after beating the boss of the tower of the gods (THE BOSS WAS A GIANT TIKI-ish HEAD WITH GLOWING BLUE RUNES) you are transported to the top of the tower. At the top of the tower is a giant bell that you have to ring. When you ring the bell, a golden circle of light appears at the base of the tower. When you sail into the light, you are transported to the lost kingdom of hyrule at the bottom of the sea, where you find the master sword.--Sacul097 17:37, 11 January 2008 (CST)

  • Maybe tied to Harold's Bell ? --Grimdel 18:23, 11 January 2008 (CST)
  • Holy hell. Dude. Holy hell. Ho. Ly. Hell. TPTB are known to have pretty much all played and beaten Wind Waker, too. o.o Dude. Freaking JACKPOT. O.O I don't think it's the Harold's Bell though... I think it's HOW the bell was rung that's important. Grapple, remember? Maybe we thread one in, somehow...

•More likely it would be the Bellhop Bell, given the one-time drop of Harold's Bell. It technically doesn't drop "in" the Kingdom of Loathing and it shows up in the meatpasting choices. But then given it was said meatpasting wasn't needed, that might not mean anything. --Ragwurm 22:30, 11 January 2008 (CST)

    • Remember though that the hints about going outside the kingdom and not meatpasting were hints that Nucleon threw out in relation to his imaginative solution. They did not come from the PTB. --Prestige 23:11, 11 January 2008 (CST)
      • I realize this now after rereading his posts. My point still stands: it's a usable bell that, while it might not be normally available to everyone, can be bought at the mall for a reasonable price atm, and it's part of the Wind Waker connection. I know that TPTB said the undiscovered content's available to everyone though, so it may be another dead end. --Ragwurm 00:04, 12 January 2008 (CST)

Another Train of Thought

Not that I think that the WindWaker idea is bad, but TPTB recently mentioned in a radio show that no more adventuring in the Poop Deck is needed. Which makes me think (in narrative terms): What in the Kingdom could be affected by something so ancient, so advanced, and so far away? Only thing I can think of is maybe the 8-bit realm. --LegendaryBard 00:41, 12 January 2008 (CST)

The 8-BIT REALM! Of course! The 8-bit outfit makes you look like link (main character of zelda series) I think you're on to something there.--Sacul097 14:26, 12 January 2008 (CST)

Also I just reread the description for the cannonball charrrm and it says that their is something about it that isnt completely obvious. maybe that could be something since Jick mentioned something about the plinth being obvious.--Sacul097 14:35, 12 January 2008 (CST)

They said on the 1/14/08 radio show "If nobody knows what the cannonball charrrrm does, maybe it's not working." --Altmin 15:01, 15 January 2008 (CST)

What about...

What about adventuring in the Inexplicable door with the pirate outfit on?

This does seem like it's windwaker related. Since you can't go to the plinth with the 8-bit finery, why not try the other way? Maybe there's a special adventure in the 8-bit realm if you're a pirate?

Wookiez 13:21, 14 January 2008 (CST)

  • I've spent at least 25 turns in every zone that is available to a post-war, post-imprismed player in the swashbuckling get-up(for zones that require another outfit, like the Frathouse(in disguise), obviously that outfit had to be worn) with a cannonball charm and swabbed ears. I've been struck by the resemblance between the continuum transfunctioner and the stone sphere, as well as speculation that some otherworldly location may be involved in the puzzle. So far, nothing has come of it. Nothing has also come of wearing the 8-bit disguise in the 8-bit realm with a cannonball charm and swabbed ears for 25 turns. My limited experiments don't really rule much out - if it hinges on a rare encounter, more turns, or a different effect or combination of equipment, but those possibilities remain to be investigated.--Noskilz 18:33, 14 January 2008 (CST)
  • Now that the fledges allow pirate access, it is possible to head to the plinth (or anywhere else) in 8-bit finery (or any other nifty outfit). However, I'd wait a bit for plinth-content to be implemented before going nuts with this one. --JoetheRat 11:22, 29 January 2008 (CST)

has anyone tried visting the plinth while wearing the cannonball charrrm bracelet? maybe it blows up the plinth with it's Explosively hilarious enchantment.--Blood panther 21:51, 14 January 2008 (CST)

According to this post by Riff in the official forums, it seems the rest of the plinth-related content we've been looking for is not yet implemented. Which is irritating, but worth knowing. Score one for Ashallond --Noskilz 13:48, 17 January 2008 (CST)

Makeshift SCUBA gear now has -100% combat initiative. Can there be some relation here?--jupider 22:18, 1 February 2008 (CST)

Finally Implemented?

There's now a special leaderboard at the login showing who has put the most spheres in the plinth. I suspect, and I suspect many others suspect similarly, that this means that more plinth content has been added. --Flargen 00:44, 2 February 2008 (CST)

I agree, TPTB don't just add random leaderboards for no good reason, usually...although there are the consumption/collection ones that are for sheer bragging rights. But I'm sure you're probably right. --Jimfromtx 23:58, 2 February 2008 (CST)

Did anyone figure out anything more? I was introduced to this material today and, shortly, was halted at the big stop sign that you all seem to have run into well over a month ago. --AceOfSpades 17:02, 8 February 2008 (CST)

Brand new plinth content was added before you even posted this. Wiki's getting spammed with all sorts of edits for it. --Flargen 17:13, 8 February 2008 (CST)

Sphere Consumed?

When I dropped my sphere into the Plinth, the message seems to indicate that you don't have it anymore (like the previous incarnation of the Plinth), but it's still in my inventory. Someone want to confirm this? If so, various entries in the Wiki needs altering - still has info that says its consumed. --Grimdel 20:06, 8 February 2008 (CST)

  • Ditto. On an alternate account, I only had one sphere, got a trapezoid, but still had the sphere. I DC'd the trapezoid and set sail again for another trapezoid, got it, and still retained my original sphere. If this is indeed a bug I would expect to see it fixed soon. --jupider 10:46, 9 February 2008 (CST)

Super charged sphere

Dose the Super charged sphere recived by putting the 213,104 El cards in the lonly construct (while having an El sphere in invantory) anything to the Plinth? --Baron_Heron

It does not recognize that I have a sphere that will fit. Text is: You disembark on the island, and notice a weird-looking stone plinth in the center of it. The plinth is carved with a bunch of shallow channels, through which pulse a bunch of blue lights. There's a circular depression at the top of it, but you don't have anything to shove into it, so you shove off, instead. -codsmack June 8 2008

Is everything really already implemented?

Just a wild guess but... Jick said many times that there was a safe way to keep the new content undiscovered until after Crimbo. I agree that there was a whole new content implemented after Crimbo but then I saw something that might just a coincidence... or not. Tomorrow is the first Arrrbor Day. Obviously, it has something (anything) to do with the pirates. The interesting part of the story is that the first Arrrbor Day was originally programmed for December 24, 2007 but it was canceled. Does anyone else have the feeling that the Arrrbor Day might have yet some more stuff to discover?--Psycomaniac (#277160) 09:53, 28 March 2008 (CDT)