Talk:Game Messages

From TheKolWiki
Jump to: navigation, search

"The quip about narcissistic refers to Narcissus, who was a man in Greek mythology who fell in love with himself." That's not a reference, that's just a word. --Kandrew 22:13, 18 January 2006 (Central Standard Time)

  • Any idea where we could link this so that it is no longer orphaned?
Duo: sign your posts. Yes, I have an idea where it could be linked. It could be linked from pages that contain things discussed here. The mall page, eg, could mention that this page has error messages from the mall. --Club (#66669) (Talk) 14:42, 21 December 2006 (CST)

Ok I sjust got this message when I had ascended and had left my inventory-tab (in Tards framwork-script) at "take all stuff out from Hagnks" (ie that button was the last I pressed in that tab... "The 31337 H4X0r smiles upon you. You gain 3 Eliteness. Too bad nobody's counting." SO I now have 3 eliteness and I don't even know why :)--Winterbay 08:31, 4 February 2007 (CST)

  • So what exactly did you do? Visit Hagnk's while on the Astral Plane? Try to take everything out of Hagnk's after you had already done so? Something else? --Club (#66669) (Talk) 18:58, 6 February 2007 (CST)
    • I wasn't so much trying to do something as doing it as a consequence of the query still existing in the window but I guess what it was trying to do was take everything out of Hagnks when I wasn't allowed (ie in Hardcore). Or maybe just take something out. But the last thing I had pressed in that window/tab was "Take everything out of Hagnks" and the tab is set to automatically reload when I go to it the next time so it was probably trying to resend that query to the database.--Winterbay 10:40, 7 February 2007 (CST)
  • I didn't necessarily mean trying in the sense of delibrately trying. Just a good idea of what was happening so someone else can confirm it. I'll try to remember to try that next time I start an ascension. --Club (#66669) (Talk) 14:02, 7 February 2007 (CST)
  • Now confirmed for trying to take all your stuff out of Hagnk's while in ronin or hardcore. --Club (#66669) (Talk) 18:02, 9 February 2007 (CST)

I just got the message "That's not a number that makes any sense in this context." when trying to cook "as many as possible" bowls of hell broth (or eyedropses of newt). I had 0 adventures left and no servant, but this is not the usual "not enough adventures" message. I have 6 reagents and 6 hellion cubes. When I manually enter 6 in the amount-field, the usual "not enough adventures" message appears. The message also appears when I put one reagent in my closet. I currently don't have enough other ingredients to check if it also works for non-reagent recipies. Tchakkazulu 16:18, 15 February 2007 (CST)

  • I've duplicated this for cooking with other recipes, including ones that don't work like grue egg with batgut. I don't get it for the not enough of an item case. --Club (#66669) (Talk) 14:14, 16 February 2007 (CST)

New message

Yellow Exclamation Points!

Looking for something to do?

You should go talk to the people in Brotherhood of the Smackdown, on the Right Side of the Tracks.

(The bolded stuff was also clickable. The smackdown one leads to my guild, the right side one leads to the right side of the tracks.) I'm not 100% sure what causes it. I've completed all Council quests except Defeat Your Nemesis, haven't done any quests you don't need to do. On my main, it disappeared after I took the new quest (it displays that something is on my quest log instead).VDZ 16:24, 7 February 2007 (CST)

I'm pretty sure it's the new open fenswarthy's ruins quest, since that's the only thing my gash opened charcter hadn't doneTeffania

Putting Letters in Clan Stash

What does it mean to "put letters in clan stash?" Under Clan, it says that if you put letters in clan stash you gain 1 Eliteness, but I have no clue what it means to put letters in clan stash...--Coolguy00001 18:08, 7 February 2007 (CST)

  • You got me. I just tried putting Fernswarthy's letter in, and I got "You didn't actually have any of the items you selected. Tsk, tsk." (Which is wrong, I do have the letter, it's just that it is a quest item.) I also tried putting in "food" instead of an item number, but that gave the same error message as if I had not selected anything to submit. Ditto using text instead of an item count. --Club (#66669) (Talk) 19:10, 7 February 2007 (CST)
    • the gain eliteness message is for hand-crafted html form responses, from the bad old days when pimonkey and everyone else were poking the database with big sticks to see what would shake out. it means you're submitting data you couldn't have done via a form returned from jick's php. it can give you this message if you press refresh or use a cached version of a page to do something you can only do once and have already done. mafia or greasemonkey, since they create forms from scratch will do this too. --Evilkolbot 06:14, 8 February 2007 (CST)
  • Evil: you are not reading what I wrote. I constructed forms to insert Fernswarthy's letter, which normally can't be inserted and didn't get an eliteness error. Similarly I constructed forms which used letters in place of the count and item number (the word "food" in place of the item number) and didn't get an eliteness message. I believe that such an error is or was possible, but I don't know the circumstances. I did get a very similar message with a constructed form to "take all" from Hagnk's used while in ronin. --Club (#66669) (Talk) 16:37, 9 February 2007 (CST)
  • I've seen the Eliteness message, but was not able to create it today. If I remember right it was done by typing letters (alphabetic characters) into the "Qty:" field. Doing that now, tells you "You did not select any items to add to the Hoard." Anyway, I'm sure that "letters" here means alphabetic characters, not written or printed communication.
  • Crowther you forgot to sign your post. Well, if no one can reproduce it now, perhaps it is time to take that message out? --Club (#66669) (Talk) 18:02, 9 February 2007 (CST)


Is There Any Reason For Capitalizing All Those Situations In Which You Get A System Message? Are they the titles of book or something? --Acdr 14:59, 8 February 2007 (CST)


Trying just now to use an item I don't have, I got: "You don't have the item you're trying to use." The message on the page includes the word "Cheater." at the end. Is that only for certain ways of using an item, or has the message changed? I was using this, with the right variables: http://$$HASH&which=3&whichitem=775 --Club (#66669) (Talk) 17:56, 13 April 2007 (CDT)

I'm going to update the page. I've found that for most items, you get the message without the "cheater", but sometimes you can get the other form. In particular, trying to use a familiar you don't have gets the "Cheater." Any other ones use that wording? --Club (#66669) (Talk) 20:11, 4 May 2010 (UTC)

0 HP Message

The article says that the message is

"You're way to beaten up to adventure here. Go rest at your campsite first."

but I'm getting

"You're way too beaten up to go on an adventure right now. Use a healing item, or rest at your campsite."

Are these two different, valid messages, or is the first one outdated? --Syrja 05:15, 22 January 2008 (CST)

Clan message board

When failing to put any text in the message body when posting a new thread:

"You can't post without something to say! This isn't network television, y'know." --Tripwood 20:54, 19 July 2008 (CDT)

Market Message

Only idea of how I got the following message is that the server was laggy, and eventually tried to respond to something I tried to do several minutes ago while I was trying to cast Phat Loot:

Hey. I'm the Market Demon. You've been sent back here by some kind of bug. You might as well buy some stuff while you're here, though.

Nothing was displayed in the store, however, other than the amount box and purchase button. --Flargen 23:48, 7 August 2008 (CDT)

Doc Galaktik

When you ask doc for a negative number of HP, he says "you don't need that much healing, my friend!" However, this appears to be a generic error message and not a crazy signed int bug. I went in with 105/114 HP and asked for -32766 HP and got the same error. - Smorgas 19:38, 22 April 2009 (UTC)

Not an error

Is it worth mentioning that for all the things that will get you an error message, trying to buy non-integer quantities of items actually works? It just ignores everything after the decimal point. In fact, it ignores everything after the decimal point, so "" will cause you to buy 2 of an item. - Smorgas 19:41, 22 April 2009 (UTC)

Outfits with missing items

I can't get the message "Unable to equip "{outfit name}", insufficient {plural item name} in inventory! ({#} needed, {#} found.)" to come up, no matter what I try (I first tried closeting an item that was part of the outfit and trying on the outfit via chat and via inventory, and then tried creating an outfit with two of the same accessory, closeting one and doing the same thing). Pity, really, as it would be a good way to generate plurals for certain equipment that can't be pluralised any other way (and would be cheaper than double-pulverising). Is this message indeed unreachable nowadays? If so, it should probably be removed from this page. Ais523 19:02, 11 December 2009 (UTC)

  • Custom outfits were changed a couple of months ago to put on as much as possible if the whole outfit can't be equipped. That error message probably went away at that time. Should we archive it as a "former message"? Or just remove altogether? --Club (#66669) (Talk) 00:22, 12 December 2009 (UTC)

Your Mom

Searching the mall for 'your mom' yields a special result, but I'm not sure where to put it. --Silent Knight 16:04, 27 December 2009 (UTC)

Added it into the "Stores" section, which is NPC stores and Mall stuff. -- sulfur 17:14, 27 December 2009 (UTC)

PvPing a Devster

I tried to PvP Devster10, who's currently in hardcore. I got the message,

This player cannot be attacked. It might spoil new content.

I'm not sure where I should put it, so I'm just leaving it here. Also, you may now begin speculation on the PvP revamp. --Deus Ex Machina (Talk) 04:22, 28 January 2012 (CET)

Eligible for ascension reset

I'm posting this here because I'm not sure where else to post it and as far as I can tell the message isn't on the wiki yet. Got this message on a multi I haven't logged into for ages:

"If you'd like to make a fresh start to help you get your bearings, there's a button in the Options menu that you can use to start your current run over. Interested?"

This was followed by two buttons: "Sure, take me there" and "No, leave me alone".

Clicking the take me there button sent me to the account screen of the options menu. --Melon 23:25, 11 March 2012 (CET)

Looks like the message doesn't go away either until you click no. Then you get:
"Okay! The reset button will still be there, in the Account section of Options, if you change your mind."--Melon 23:27, 11 March 2012 (CET)

Here's the source: [1] --Raijinili (talk) 07:10, 16 August 2013 (UTC)